CyberGhost Board

Unread Threads

Topic Replies Last Reply

User Avatar

Deutschland Server keine Verbindung

nogaro - - Probleme
16
User Avatar

nogaro

User Avatar

Frohe Ostern

Silvia - - Allgemeine Diskussion
3
User Avatar

porcellus

User Avatar

FritzBox mal wieder

TheSaint - - Probleme
2
User Avatar

TheSaint

User Avatar

Nach Update 5.0.13.10 wird keine Verbindung mehr hergestellt.

Just4fun - - Probleme
31
User Avatar

NeuHH

User Avatar

Cyber ghost script error

RottenDarkRabbit - - Problems
3
User Avatar

Paunch

Recent Activities

  • User Avatar

    nogaro -

    Replied to the thread Deutschland Server keine Verbindung.

    Post
    Es gibt noch ne andere Möglichkeit. Evtl. stört der Router meinen DSL Router oder der hat einen defelt. Da ich ja selber auch auf dem Router bin kann ich nicht erkennen, ob der DSL Router eine Störung hat. Offensichtlich hat er ab und zu schon…
  • User Avatar

    zodidampfer -

    Replied to the thread Deutschland Server keine Verbindung.

    Post
    Moin, Ich habe das stottern auch mit DNSCrypt das er hin und wieder unterbrechung hat . Ich kann ihn ja mal wieder im Router aktivieren um die Meldung hier zu Posten Grüße
  • User Avatar

    GhostRider_2 -

    Replied to the thread Deutschland Server keine Verbindung.

    Post
    Quote from nogaro: “Bei mir auch nur nicht mit den DE Servern ! Alle anderen funzen bei mir auch problemlos. Ach ja noch was bei DNSCrypt läuft bei mir auch nicht sauber.... ne Weile schon aber dann fängts immer mehr an zu hängen. Irgendwo ist…
  • User Avatar

    Vegas-03 -

    Replied to the thread Deutschland Server keine Verbindung.

    Post
    Quote: “Läuft deiner über ein Router wie bei mir ?? ” Fritzbox 7320 ...
  • User Avatar

    porcellus -

    Replied to the thread Deutschland Server keine Verbindung.

    Post
    Quote from nogaro: “Bei mir auch nur nicht mit den DE Servern ! Alle anderen funzen bei mir auch problemlos. Ach ja noch was bei DNSCrypt läuft bei mir auch nicht sauber.... ne Weile schon aber dann fängts immer mehr an zu hängen. Irgendwo ist…
  • User Avatar

    nogaro -

    Replied to the thread Deutschland Server keine Verbindung.

    Post
    Läuft deiner über ein Router wie bei mir ??
  • User Avatar

    Vegas-03 -

    Replied to the thread Deutschland Server keine Verbindung.

    Post
    Quote: “Also bei mir funzt die Verbindung mit den de.Serven Null Problemo . ” Kann ich nur bestätigen ... Null Probleme mit 5.0.13.12
  • User Avatar

    nogaro -

    Replied to the thread Deutschland Server keine Verbindung.

    Post
    Bei mir auch nur nicht mit den DE Servern ! Alle anderen funzen bei mir auch problemlos. Ach ja noch was bei DNSCrypt läuft bei mir auch nicht sauber.... ne Weile schon aber dann fängts immer mehr an zu hängen. Irgendwo ist also was nicht ganz…
  • User Avatar

    porcellus -

    Replied to the thread Frohe Ostern.

    Post
    Danke, wünsche ich euch auch, bin allerdings spät dran. :)
  • User Avatar

    TheSaint -

    Replied to the thread FritzBox mal wieder.

    Post
    Danke! Es geht hier nicht um großen Datendurchsatz. 2-3MBit müssten reichen. Ausserdem will ich mich von so einer blöden Fritzbox nit unterkriegen lassen :)